Is the server down 3/26?


#21

Did the host files and still no luck. Need to feed my addiction!!


#22

Putting # in front of the line comments it out. It makes it not work.


#23

Got online 1x, could never log back in. Same popup message at login screen. Something changed between last Friday and last Saturday. :frowning:

Wasting all this x3 bonus. Grrrrrr.


#24

At least you were able to get in Samrooski I turned on my phone hotspot and was able to get in but didn’t last long. Idk what the deal is. Missing out on this bonus exp could of been t3 already zzz


#25

Sam have you figured out how to get online?


#26

follow Zaj’s tweet: If you are having trouble connecting to L1.5, switch to Google DNS and restart your router and computer! https://t.co/6muGudHuEa

also, Google DNS didn’t work for me but OpenDNS did. Remember to do the ipconfig /flushdns after re-configuring DNS settings


#27

Nope, I tried both Google DNS, and OpenDNS and did the ipconfig /flushdns and removed the entries from hosts file. Still same error. Whatever was changed last week is still causing me problems.


#28

Well that sucks. I was able to log in 1x and if logging out, I would have to reboot machine to get back in. Now, I cannot log in at all. This is so awesome.


#29

Another one bites the dust :sob::sob::sob:


#30

Looks like I’m having the same issue now Sam. :disappointed: Any ideas Zaj? I was logged on all day while I was working and I crashed around 5:25 and now I can’t get back on.


#31

Honestly I have no clue why you guys are having any DNS problems at all. The dns was set nearly 2 weeks ago it should have populated across the whole world 10 times over by now.

I’m looking into another solution, but this is very frustrating as none of it is at the fault of the server or anything I’ve done. Its issues with DNS servers which are supposed to propagate this stuff within 30 minutes of a change.


#32

Well, i removed the OpenDNS in my network settings, reset the IPs for both modem and router and then run ipconfig /release and ipconfig /flushdns, then rebooted machine.

Nada…same error.


#33

After I posted that on Monday I was trying to post an update with screenshots showing I was still getting the error but it let me connect. I picked my phone up off the sink in the bathroom, fumbled it, and it landed right in the toilette lol. Anyways, I can log into the game with those errors but can’t access the site on my computer still so had to wait to post this update until I got my new phone.


#34

everything should be working for all dns servers.

http://www.digwebinterface.com/?hostnames=depardieu.l15server.com&type=A&useresolver=8.8.4.4&ns=all&nameservers= this shows that the server is working properly now.

This issue was caused not by namecheap.com’s shoddy handling of disabling DNSSEC which caused many name servers to reject my domain randomly, it was very strange and not something I was able to do anything about.

It should be resolved for everyone though I’ve heard reports of people having issues still. If you have an issue now, it is cached somewhere on your setup. Either your router or pc has the dns values cached and needs it cleared.