Connectivity Issues


#21

Hi Zajako !
I got all the way to server selection and get 2 of these error boxes (one atop another) after selecting l1.5

Setmode failed err=80004001


#22

This is a graphics card related error message. You can fix it by resetting your config to default with this file: https://l15server.com/files/default_configs.zip

Simply extract the config file located in that zip to the L1.5 root directory. Make sure it overwrites a file so you know its in the right location.

Once this is done, it should work fine in full screen mode. Some video cards do not support windowed mode properly.


#23

Thanks for the quick response, I tried but still get err
I updated the video card driver as well

edit : I tried the l1.5 updater and get ‘can’t connect’
running a NVIDA gtx960

edit : well I am at a loss, did some dig’n and tried other suggestions here and in the original install instructions again. Played before the NA servers shut down and was looking forward to seeing Aden again, been a long time an woulda still been playing had they not shut down. will keep trying and let ya know what/how I finally do get on.


#24

The updater file isn’t used anymore due to the host changing a while back. Which method did you use to install?

If you havn’t tried, the installer rather than the extractable files works best. Also are you using windows 10?


#25

I followed the instructions here - https://www.l15server.com/guides/connect.html
Downloaded from the Single File Installer link
Extracted all files
Ran the .net framework 4.5.2 installer (which by the way gave me the option to Repair or Remove, so I clicked repair
Double clicked set up and was all good till after selecting l1.5 on server selection.
Im running windows 8.1


#26

okay, all of that sounds like it should work then.

Did you try running as Admin?


#27

yes sir , right click the desktop icon and use properties to set it to run as admin, also tried to use the run as admin straight from the menu there.

Im wondering, what do you mean by using the installer rather than the extractable files?
Once I dl the zip file from site there are only the net framework folder and 3 set up files, one of which is an application (and the one I used to get it going)

thank you again for the help!


#28

The Compressed Install Folder is what I was referring to. It sets things up with it in windowed mode by default which often causes problems with Windows 10.

It might be worth a try to install with the compressed install folder method. Its basically the game’s directory zipped up, rather than using an installer of any sorts.

Also by chance do you have dual monitors or anything like that in your setup? The error you’re getting basically is saying it can’t display the game at the assigned resolution.


#29

ok, well I still have the zip file on computer, I uninstalled my first installation to retry , not sure I follow what you mean by Install with the compressed install folder method.

Single monitor, its actually a tv, a DYNEX 32" ,
in Control Panel > Display > Screen resolution -
I am set to :
Display - 1, PRI HDMI TV
Resolution - 1600 x 1024
Orientation - Landscape

Edit … also …
From my NVIDA Control Panel -
under #2 Choose the Resolution
Connector: HDMI - HDTV
Resolution: 1080i, 1600 x 1024
Refresh rate: 30Hz


#30

I meant on this page : https://www.l15server.com/guides/connect.html

There is a 2nd download type called Compressed Install Folder. You can extract the folder and just run Login.exe from it.

Also it could be a problem with the TV resoultion, in that case the windowed mode would probably work better.

Try this config to have it be windowed mode: http://files.zajako.com/ekuo/Lineage.ini

If the link gives you problems because its a .ini let me know, I can zip it up.


#31

ok, uninstalled and removed the old l1.5 folder, dl the Compressed install folder an used Zip Opener on it , ran Login , select l1.5 from server list and get -

Can’t execute TW13081901.bin

tried the Lineage.ini link above, selected - save as - and the l1.5 folder, it overwrote … same result


#32

install with the installer and use that config


#33

I used bandicam to record what im getting, mabey that will help nail down the issue? how might I get that to you ?


#34

You can email it to zajako@gmail.com


#35

ok, thanks, it’s on it’s way


#36

I emailed a response, place this Lineage.ini file into the game’s install directory: http://files.zajako.com/ekuo/Lineage.ini


#37

ok, here’s what happened.
I overwrote the linage.ini
got same error
then I got to poke’n around in my NVIDA control panel and upon scrolling down in the choose resolution window of the Change Resolution menu I noticed that all the resolutions I had been trying were under the - Ultra HD, HD, SD category … below that is a PC category with 3 other resolutions … I tried 1280 x 768 and got to the log in screen !!!

gona try to log in now !


#38

Yay! Glad you finally got it to work!


#39

Yes !! Once I got in I switched my resolution back (so desktop wasn’t all huge) and the game seems to open in it’s required window now ! will work on getting it closer to full screen size, as of now it’s about 3/4 of the desktop size @ 800 x 600 in the ingame Display settings and I can’t seem to strech the window n any direction but hey, I can live with that it’s so good to actually be in here, bringing back a FLOOD of memories ! thank you so very much for you help ! I truly appreciate it ! see you in game !! 8)

Edit: 1200 x 900 (From in game Display settings) works as well, I can still see the chat bar etc. !


#40

i did everything… when i press start… appeat that message Setmode failed err80004001, i